Forum topics: Previous | Next
Page 7 of 20 (295 items) « First ... < Previous 5 6 7 8 9 Next > ... Last »

Bug Reports and Complaints

Hi thank you for this thread i was using k-meleon (browser) all the time

and now suddenly it refuse to log me in

when i enter my username and my pass and then click sing in it takes me back to the home page

not logged please help me

i love k-meleon i can't stop using it  (i tried IE and it worked) but i need k-meleon

thanks  (i'm running windows 7 pro x64)

me too, I can't log in with Firefox, but possible if using IE

Yes, I concur - I can't log in with Firefox (version 3.5.11), but I can log in with Internet Explorer 7 (however, since my primary browser is Firefox, it's annoying having to switch just to log in to Subscene)

That is strange. Im using firefox 3.6.10 and can login. Does it work if you upgrade your Firefox browser?

I don't know, I don't want to update it just yet and as it seems like other people with other browsers are having the same problem it probably wouldn't help anyway.

Hi it worked i don't know what happend

i act like i want to sign with a new username then i singed for real then

i signed out then tried to sign in with my previous username and it worked

now i'm logged ^_^ wahooo

so i say join with a new username then sign out

then sign in with your first username

seeya

My girlfriend cant log in either. She is using google chrome. She have reset her password but it seems she can not use the new one.

Any advice would be much appreciated.

 

//CBZ32\\

 

I'm having the same problem here. I can't log in using Chrome either.

Unable to login using Firefox 3.6.10

OS: WinXP SP2 32-bit

Problem is only with Firefox..All other browsers are working fine..tried clearing my cookies and cache..that doesnt help

Dear admin,

1. When I click on the subtitle link, it goes directly to the subtitle page, thus the small window for rating the subtitle that fall when I click does not appear i.e. I can not rate any subtitle.

2. (Windows 7- 32bit)

3. ( Internet Explorer 9)

Regards
 

What have You done to the Search function? It's a mess right now. Sometime different movies are mixed together, and all languages are mixed too..

Please don't beta test on a live site. You will only loose visitors and that will in the end be a loss for all of us. This site was great as it was. Please don't try to repair if it isn't broke..  

Running WinXP and Google Crome..

Fares-Allolo's comment helped me solve the :I cannot login" problem many of us seem to be having.  I fixed it by deleting all the cookies that subscene stored on my computer.

For those of you who use Firefox under Linux:

In Firefox, select Edit from the main menu, then Preferences; click Privacy; click Show Cookies; scroll down till you see a folder icon with subscene next to it; click it so it 'lights up', then click Remove Cookies and finally click Close.

You should now be able to login in again.

 

 

Yes! Deleting the cookies fixes the problem on Firefox (for me the pathway was Tools > Options > Privacy > Show cookies, then select the folder titled subscene.com and click Remove cookies). Thanks.

I'm using WinXP SP3 - with Firefox 3.6.11.

I can dload the subtitle but I can't log in and I can't upload my subtitle.

It keep asking me to put my usernane and PW.When I click SIGN IN button,the same thing happen again and again.

Now I'm using Explorer 8 to log in without ang problem.

Pls help.TQ

 

Yes! Deleting the cookies fixes the problem on Firefox (for me the pathway was Tools > Options > Privacy > Show cookies, then select the folder titled subscene.com and click Remove cookies). Thanks.

 

OK Thanks sigane

It work for me.

Problem sloved.

Page 7 of 20 (295 items) « First ... < Previous 5 6 7 8 9 Next > ... Last »